Questions & Answers

faderport flying fader not moving

0 votes
99 views
asked Apr 5 in FaderPort Classic by danlevy1 (120 points)
I´m using Mojave with my Faderport. I use Cubase 10. I can write automation with the fader but the motor doesn´t move I have firmware version 1.45 installed and the device appears in the Universal Control. I configured the cubase Studio Setup but it still doesn´t move.  It´s connected to the power supply and the usb port

Please help.

Thanks.

Dan

1 Answer

0 votes
answered May 2 by jimmysmutek (150 points)
I have the same problem and am stuck in a loop of conflicting support articles that lead nowhere. Catalina in my case, firmware 1.45, connected to the correct power supply, connected to USB. Everything else seems fine, and the motorized fader does not work in either of the DAW's I've tried, which are Logic Pro X and Reaper.

I've upgraded, then downgraded to 1.3.something like one of the many articles seems to suggest, and then most recently upgraded the firmware again since some of the other articles suggest using the latest. In no case does the fader ever move via the motor, but all else works fine.
...