Questions & Answers

Need Help, Interface shows levels and UC shows audio, Can monitor sound fine, but S1 3.5 not recording audio

0 votes
56 views
asked Apr 9 in Studio One 3 by marvo (130 points)
Hello all!

Im having some odd and frustrating problems recording audio in S1 3.5 Im using a Studio 18|10 into my Macbook Pro, Interface shows up on UC set up normally and fine, and I have levels that show up in the mixer in UC and I can hear my bass monitor the interface in the UC mixer. My audio I/O is lined up normally and my interface shows up in S1.

The metering on my interface shows normal levels for my bass guitar that Im trying to record, but I dont get any levels to show up in the mixer in S1, no audio when monitoring, and no audio captures when Im trying to record a track. I was trying to add a bass track to a track a friend sent over, and the audio on that prerecorded track playbacks fine, so I can get playback through S1 but haven't been able to capture audio.

I hadnt recorded in a while so I updated to the latest UC software, updated the firmware on my 18|10, Studio One was already on the latest version and restarted my computer to see if that would fix but same problem. Havent used this rig in a while and I feel like I checked all the regular suspects for trouble shooting, but maybe theres something I havent set up right or missed? Any support or advice would be appreciated, I'm considering re-installing S1 but would like to see if theres another solution first!

2 Answers

0 votes
answered Apr 10 by Bbd (14,380 points)
Just make sure that Studio One is setup for your audio device first.

Then when you create/open your song, to to Options and audio device and see how sound is setup.

You may need to add input channels that are available for your audio device.

Then ad an audio track and make sure you select an input source from your audio device.
+1 vote
answered Apr 10 by djd1138 (390 points)
I am having exactly the exact same issue - sorry I can't help. I can record into GarageBand just fine, and other DAWs just not S1.
...