Questions & Answers

After recent update some plugins are missing

0 votes
77 views
asked Jun 6 in Studio One 4 by konstantinpavlov (270 points)
Hi Presonus Team,

After update today to new S1 Professional I don‘t see in Instruments Tab my VSTs from Air Music Technology: the Riser, Hybrid and Xpand 2, that I legally own. I rescanned all plugins couple of times, deleted and inserted again the path where the are installed. They are installed in X86 folder and I think, they are 32-bit plugins. They worked fine 1 day ago, and today the are not on the Instruments list anymore.

How can I correct this issue? I don’t want to loose those VSTs, that I use very often!

4 Answers

0 votes
answered Jun 6 by konstantinpavlov (270 points)
Forgot to say: I am on windows 10, latest build.
0 votes
answered Jun 6 by konstantinpavlov (270 points)
How could I actually rollback to the previous version of S1?
0 votes
answered Jun 6 by fschmidt (5,280 points)
edited Jun 6 by fschmidt

I just re-installed the older version to roll back -
fortunately I kept the installer and it worked.
The latest update is broken for me:

Many clicks and Pops during stop and play
and when toggling the monitor button.
also my first audio crash...
very bad for the ears. I'm on Win10, too.

0 votes
answered Jun 6 by konstantinpavlov (270 points)
edited Jun 6 by konstantinpavlov
hi fschmidt, thank you for the answer!

I“m using S1 since Jan. 2020, so it is my second update. Unfortunatly I wasnt so smart like you, so I deleted previous installation files.

Could you please be so kind and upload the 4.6.1 on any public file sharing server and share the link with me?

I would be really great!

I would ask Presonus, but I cannot fimd any support email adresses where I could send a reqiest.
...