Questions & Answers

Just joined the Sphere today and cannot activate my Studio 1 v5. Error advising that my system cannot connect to sever.

0 votes
asked Jul 8, 2020 in Studio One+ by davebenyak (230 points)
My internet is working fine, as you can see, and I also received an error that I was being :"rate limited by"  What's up with that?  As you can imagine, after having paid, I would like to use the program.  Please help.

It also doesn't help when you prevent Sphere based products from activating offline.

We are not getting off to a great start here guys.


4 Answers

0 votes
answered Jul 15, 2020 by AlexTinsley (924,340 points)
+1 vote
answered Jul 9, 2020 by brettgo (560 points)
I've had exactly the same issue with S1 v5, Notion 6 and hub.

There are no product keys anywhere on Sphere in my account.

Have opened 3 support tickets that have resolved nothing and are treating me as if its my issue.

Really unhappy. This has been happening sine yesterday at 0730.

I still can't activate anything!!!
+2 votes
answered Jul 10, 2020 by brettgo (560 points)

Ok, this is the solution!!

open your host file on Mac - finder - go - go to folder - /private/etc/hosts

Open with text edit and make duplicate. Move original to desktop.

Any reference to Presonus on hosts file DELETE!!

Put this duplicate bacl into folder and rename hosts

Open Studio One et voila!! It WILL activate!!

+2 votes
answered Jul 10, 2020 by davebenyak (230 points)
Thanks Brettgo.  If it wasn't for you I wouldn't be up and running.  Your fix worked perfect.

PreSonus Tech Support viewed my Mac System Profile and tried to say that my machine was a Hacintosh, stated that they do not support it and then closed the call.  ery poor support from them.

Thanks Again,