Questions & Answers

MPK49 with Studione 2 No sound

0 votes
502 views
asked Jul 15, 2020 in Studio One 2 by Abhijit (250 points)
recategorized Jul 19, 2020 by -Luis-
Hi,

I am a beginner here. I am trying to get MKP49 to work with Studio one 2.  I am able to configure it but I get no sound when I add a new track.

Physical Connections:

MIDI Out on AKAI MP49 Connected to MIDI in AudioBox USB

AKAI MPK49 is powered via usb (Connected to computer)

In AKAI MKP49:

I have selected GENERIC 17 (Tried Generic 18)

In Studio One:

I have configured the AKAIMPK49. It appears that it accepted this setting.  When I unplug my MIDI and start studioOne it complains about MIDI missing.

Problem:

When I play keys from AKAI MPK49 I get no sound. I Can hear the sound when I Go to edit track and play the software keys from the track.

What am I missing? I Would appreciate any help. Since I am new to this I might be missing something simple or is it something else? Thoughts?

1 Answer

0 votes
answered Jul 16, 2020 by Abhijit (250 points)
I figured it out. The MIDI out to Audiobox Connection was not necessary. AS this MIDI was already plugged into the computer with USB. I removed the MIDI cable connection. That fixed it !!
...