Questions & Answers

HELP!!! i Cant get focusrite Scarlett 18i20 to connect to SO 5

0 votes
38 views
asked Jul 31 in Studio One 5 by michaellavender (280 points)

Hi, I have studio one 5 Artist, and I have the Focusrite Scarlett 18i20 3rd gen interface. I’ve been stuck for a couple of weeks since purchasing the interface. I don’t know how to get the interface to connect and make sound on the DAW. A buddy of mine who’s using the exact same interface (but he’s running version 3 of Studio one) told me that when you’re connecting the interface to the program the image of the model on the screen needs to match with your interface. Not too sure how true that is. When I try to connect mine it shows up as the image of the 2 input model even though I have the biggest one. I’m not really too sure how to get it to work, it’s been pretty frustrating, is there any way anyone can give a step by step? I have a picture of what I’m talking about so you can see what I mean. This is my first time messing with any kind of recording stuff, so it’s very confusing lol.
 

2 Answers

0 votes
answered Jul 31 by michaellavender (280 points)

Here is the Image

0 votes
answered Aug 1 by tomgrimshaw (240 points)

The device icons don't have to match the actual look of the device, I have a 2nd gen 18i20 that works great and my Audio IO setup page looks the same as yours. Have you tried going to the preferences menu and selecting the 18i20 as the playback and recording device in the 'Audio Setup' tab?

...