Questions & Answers

My Presonus Audiobox 1818VSL is producing a lot of static.

+1 vote
357 views
asked Feb 25, 2016 in AudioBox USB by zachfedorowich (160 points)
Im using my audiobox 1818vsl to record drums, guitar, and vocals. The recording software I use is reaper but regardless of what I do, there's always a ridiculous amount of static in the background. I've tried turning it off and on multiple times, fiddling around with the mics, used different mics, used different softwares, but nothing can get rid of it. Sometimes if I'm lucky, after a while of fiddling around the static goes away. But it always comes back once I turn the interface off and back on again.

 

I have a macbooc pro 13", OSX Yosemite, Version 10.10.5, if that makes any difference.

 

Please help me!

1 Answer

0 votes
answered Feb 28, 2016 by mattcaprio (148,310 points)
selected May 5, 2016 by mattcaprio
 
Best answer
There any number of reasons this could be happening.

The first thing you'll want to do is install the v1.3 driver found here:

http://www.presonus.com/products/AudioBox-1818VSL/downloads

If you're already running this driver, try:

-Changing the port it's connected to

-Uninstalling the drivers and using the 1818 as "class compliant"

 

To run the 1818 as class compliant, you'll need to follow the driver uninstall guide here:

http://support.presonus.com/entries/20353062-How-do-I-completely-remove-AudioBox-VSL-on-my-Mac-

*NOTE: Do not reinstall the drivers before testing the issue. If the static is no longer present, consider running your 1818 in this class compliant mode.

If you're still having trouble after removing the drivers please create a support ticket.
...