Questions & Answers

FR: Use more than 5% of an 8 core machine's processing power when mixing down or generating a digital release

+2 votes
126 views
asked Feb 25, 2016 in Studio One Feature Requests by maxguernsey (160 points)
edited Feb 26, 2016 by maxguernsey
When I mixdown, it seems like it takes a long time.  Sometimes, I get as little as 4:1.  My little performance meter is basically empty the whole time.  Is there a setting I can tweak to use more CPUs during a mixdown or digital release from a project?

I've tried turning on parallel processing and making sure all 8 cores are checked.  I'm sure there are some things that have to be sequential but there has to be a way to distribute work across more than the tiny fraction of my processing power being used.  Especially with a mixdown from ten or more tracks.

1 Answer

+1 vote
answered Feb 25, 2016 by davidlabbe (320 points)

Make sure to Enable Multi-Processing in Options/Audio Setup and check all CPU cores.

You can also try to increase the buffer samples by clicking on Control Panel in Options/Audio Setup (not sure if it will help but you should try)

When you export your audio, are you exporting in real time? If you disable this option, the mixdown will be a lot faster (this option can be enable/disable in the export window).

 

Hope it helped! (sorry for my sloppy english... i'm french)

...