Questions & Answers

When opening Studio One song, Dialog box asking 'Locate Missing Files'

0 votes
445 views
asked Aug 11, 2020 in Studio One 4 by brianwilliams38 (160 points)
edited Aug 11, 2020 by brianwilliams38

Hi All,

I have recently changed over from a StudioLive 16 Console mixer with Studio One 3 DAW to a StudioLive 24R with Studio One 4 DAW. I now cannot open song files made using StudioLive 16 console with Studio One 3 with my new StudioLive 24R with Studio One 4. Every song that I try to open from my Storage 2TB (Music Files) harddrive, I get a dialog asking 'Locate Missing Files' 

(ex. D:\STUDIO\MUSIC STORAGE\RECORDING\RENEGADE MOON\5/7/18\BEAT OF A HEART\2018_05_06\STUDIO\audio(0).wav) which I believe I have found them in my Storage 2TB Drive (ex. D:\STUDIO\MUSIC STORAGE\RECORDING\RENEGADE MOON\cashe\audio).  The Storage Drive where I store my Music files have been the drive that I have stored the files on prior to reinstalling my O/S to Windows 10 Pro. But the file names appears to have many characters amended to the file name (example - @@40685@@8553823@@x339DDA1315.audio(0).wav8F9A9C_10000_2710_91_0) instead of the original file name (audio(0).wave). I have reinstalled my O/S system Windows 10 to Windows 10 Pro since the time of the original recording. PLEASE, I need Help!!!!!

Windows 10 64bit Pro Ver 10.0.18363 Build 18363

Studio One 4 (upgraded from Studio One 3)

Universal Control (App ver. 3.3.0.59348)

O/S & Software:

Windows 10 64bit Pro Ver 10.0.18363 Build 18363

Studio One 4 (upgraded from Studio One 3)

Universal Control (App ver. 3.3.0.59348)

I believe I have found them in my Storage 2TB Drive under the cashe>audio directory. The Storage Drive where I store my Music files have been the drive that I have stored the files on prior to reinstalling my O/S to Windows 10 Pro. But the file names appears to have many characters amended to the file name:

(example - @@40685@@8553823@@x339DDA1315.audio(0).wav8F9A9C_10000_2710_91_0) instead of the original file name (audio(0).wave). I have reinstalled my O/S system Windows 10 to Windows 10 Pro since the time of the original recording. PLEASE, I need Help!!!!!

My System consists of:

PC Hardware:

GIGABYTE 880GM-USB3 (x64-Based PC)

AMD FX(tm)-6100 Six-Core Processor, 3300 Mhz, 3 Core(s), 6 Logical Processor(s)

16mb ram

Main drive (O/S & Program Files) - 2TB

Storage Drive (Music Files) - 2TB

Sec. Storage Drive - (Backup Drive) - 1TB

Addtnl. Drive - 1TB

DVD RW Drive

PreSonus Hardware:

StudioLive 24R (firmware 2.3.16845)

O/S & Software:

Windows 10 64bit Pro Ver 10.0.18363 Build 18363

Studio One 4 (upgraded from Studio One 3)

Universal Control (App ver. 3.3.0.59348)

Thanks for your needed help,

Brian

1 Answer

0 votes
answered Aug 12, 2020 by ryanm1 (8,350 points)
Locate the files and click accept.
...