Questions & Answers

My faderport v2 play piano note want I press play

0 votes
26 views
asked Oct 9 in FaderPort 2018 by rezberryminoumminoum (120 points)
I have a faderport v2 all work perfectly want I don't use a vst or a plug-in
Wan I use it the fader ,play stop and FF rew button play a piano note
Same thing want I change settings to disconnect the faderport v2 (but stay physically connected)
The fader continue to play note
How I can change this please

1 Answer

0 votes
answered Oct 23 by piercetee (140 points)
Hi,

You don't say what DAW you're using but I had this issue in Cubase 10.5. To sort it, (in cubase, different in different DAW) Go to Studio/MIDI Port Setup and deselect th FP8 MIDI in channel from 'All MIDI inputs' this will stop the FP8 sending MIDI to your VSTs

Hope this helps.

Pierce
...