Questions & Answers

My midi notes are recording but there is no playback due to "micronotes' being recorded over the main midi

0 votes
26 views
asked Oct 10 in Studio One 5 by andrewkang4 (120 points)
I am using roli's seaboard block to record midi notes, I've set it up to be split between 6 channels as it is a polyphonic/pitch/touch sensitive expressive interface. There are these tiny micro notes being recorded on top of the main midi note files that I believe are activating an auto cut off on the notes. I was wondering if there was a way to disable the micro note record, I'm not sure if it is due to the sensitivity of the seaboard block. I've seen this happen with other synths/instruments. Has anyone had experience with using roli blocks in studio one? (using studio one 5 prof and the equator/roli studio vst3)

Please log in or register to answer this question.

...