Questions & Answers

Can't playback audio.

0 votes
88 views
asked Aug 7 in Studio One 5 by lennertwinant (170 points)

Hi,

So i'm running studio one 5 on the latest version.

I instantly noticed that it get's stuck a lot untill i have to force quit it. (noticed this in studio one 4)

Everything else worked fine, but now it stopped working with my audio interface (after i moved the program to keep everything organized). 

I moved the program itself and not a specific folder.

When i press play, the playhead just moves back and forth really fast now and i don't have sound.

I'm using a scarlett solo 2i2 with the latest drivers and 192kHz.

my project setting is also setup with 192kHz.

It works with windows audio. but that is really bad quality. (only mono)

I checked al audio setup settings and everything is just how it was when i used it for the first time.

Does anyone know what i have to do?

Thanks in advance.

2 Answers

+1 vote
answered Aug 7 by cdricblanqui (6,030 points)
Well, you made one mistake : Movig the program ...You can't do that (That's why we have install programs, they do a lot more more than writing a file in a directory ...).

HD
0 votes
answered Aug 12 by lennertwinant (170 points)
Thanks for answering!

Is there a way i can fix this?

I tried downloading it again and that doesn't work.

Thanks!
...