Questions & Answers

Quantum 2626 input monitoring??

+1 vote
688 views
asked Oct 14, 2020 in Thunderbolt - Quantum by k.gustafson (160 points)
I cannot get input monitoring with my Quantum 2626. I am NOT running Studio One (Protools DAW) , I believe input monitoring must be set from within the DAW. I have tried everything, ProTools is all set correctly for the interface - but I can only achieve monitoring through playback by turning up the faders, so its a double signal. Universal Control doesn't function although it is present on screen, what can I try to fix this - advice please!

7 Answers

0 votes
answered Dec 10, 2020 by AlexTinsley (911,990 points)
 
Best answer
Quantum series does not have a mixer.

There is no way to monitor through hardware without running a DAW like Studio One.
If you want a software mixer then consider buying into the Studio Series interface products like the 1810c or 1824c which have a software mixer.

In Studio One there is a template for Quantum under Interfaces already setup so you don't have do this manually.

Whatever DAW you're in, you'll need to setup your I/O and ARM a track with monitoring turned on to make this work in your DAW, whether its, Cubase, Pro Tools, Reaper, etc.
0 votes
answered Oct 27, 2020 by toddzimmerman (1,070 points)
I am having a simular issue with the @uantum, Not passing input signals through the main out while using Universal Control.

It will pass  signals, such as iTunes, but no ianalog inputs.  Not sure if it the hardware or a software issue.  Works fine in / with

Studio One...  Very odd.  Not an answer I know.  There is a video about monitoring through UzC while running  Protools which

may be helpful.
0 votes
answered Oct 31, 2020 by santiagoschlesinger (140 points)

Hello guys.  I posted an answer a couple of days regarding the same issue.  Thankfully I have figured it out after hours of trying.  As it turns out, this equipment (both interface and Studio One) are not plug and play as for example the focusrite my wife owns.  What I had to do was:

  1. Create a new song in Studio One
  2. Go to Studio One preferences
  3. Click on Song setup
  4. Click on the top where it says Audio I/O setup
  5. Click where it says Input L+R so it turns blue and then click on Remove
  6. Do the same as step 5 for Input L and Input R
  7. In my case I want to record drums so I have 7 mics.  Therefore now I click on Add (mono) x 7 times.
  8. You will see  that automatically on the matrix on the right, for Input 1 there will appear a letter M on Mic/Instrument 1 and so on for each input you create.
  9. Now click on Apply in the lower part of the window and then ok.
  10. Then click on Track at the top menu.
  11. It will automatically will create 7 tracks (or as many tracks as inputs you have created) and you will FINALLY get signals on both monitors and headphones.  
  12. You are good to go.

This solved the problem for me and I came to the conclusion that it all came down to me being a beginner in this recording-DAW world.  In other words, for a user of Studio One (and probably other DAWs) this would have been obvious from the start.  For me it wasn't as I have recorded other instruments I have using a 2 channel focusrite with garageband.  In that case it would be plug-and-play.

Hopefully this solves the problem for you too.

+1 vote
answered Nov 16, 2020 by ryand3 (200 points)

santiagoschlesinger you didn't understand the problem...

I also have this issue. How do you allow for hardware monitoring???

+1 vote
answered Nov 17, 2020 by keithgustafson (170 points)
Thanks for all the information, but sorry I am still unable to monitor with my Q 2626.

I am NOT a Studio One user so any advice which includes this is of no use to me, sorry.

I am using the latest ProTools DAW on a 2020 iMac. All connections are Thunderbolt 3.

Universal control is non functional with my set up - I think unless you are a Studio One user it is pretty much useless. I never had any problems with my old Focusrite (firewire) interface, headphone monitoring was perfect.

All I want to do is plug my headphones into the Quantum and monitor recordings. This doesn't seem possible so I am having to listen to the delayed signal coming back from the protools channel strip which isn't great!
0 votes
answered Dec 2, 2020 by jolibartha (140 points)
I have same problem. I use Cubase 9.5 Pro. Till March 2020 I wrote to Presonus, Cubase...and nothing.
0 votes
answered Feb 26 by edwinhutson (140 points)
edited Feb 26 by edwinhutson
It's a real bummer that the headphone outputs don't work as recording monitors outside your DAW, isn't it?  So I run the preamp outputs to line inputs on my old M-Audio recording interface, which now functions as a standalone recording monitor using hardware only.
...