Questions & Answers

Kazrog 64bit plug in has .vst3 file but no .dll file and S1 plugin scan ignores it

0 votes
21 views
asked Oct 15 in Studio One 5 by nickclube (830 points)
I ran the Kazrog True Iron plugin installation 'exe' file (Windows), instructing 64bit  installation in my normal 64bit VST folder.

S1 plugin scanner runs at start-up, but failed to scan True Iron - there is no mention of it in the plugin scanner settings file. The plug in is not visible in Studio One as effect (or instrument). In the 64bit folder where I load VSTs, I see that True Iron has a '.vst3' file extension instead of a '.dll' extension. There is one other plugin with the same extension and it does not load in Studio One. Neither plugin is in the Blocklist - I checked and reset it a coupe of times anyhow.

Does anyone know how to resolve this? Or should I request a normal .dll file from Kazrog?

S1 5.0.2, on Windows 10 64bit, 32 GB RAM, 9th generation i7 CPU

1 Answer

+1 vote
answered Oct 15 by aka_busker (16,710 points)
selected Oct 16 by nickclube
 
Best answer
Hi.  You need to find your way to the Program files/common files area of your hard drive.  VST 3 seem to install there by default.  Once you have found the folder labelled VST3, add the address to your plugin scan location.  For some reason VST3 files send themselves there.  It would be nice to get an option to choose your installation location at install.  
...