Questions & Answers

Cubase 10.5 Faderport 8. Faders are always in track mood. How to fix it.

+1 vote
88 views
asked Nov 17, 2020 in FaderPort 8 by jiashengzhang (130 points)
Hey everyone. I have a problem that when i'm using faderport 8 in Cubase 10.5. The faders were not changing the mood. When I hit the sends or Edit plugins button, the faders were still in the track mood. They will switch to different tracks when I touch the faders. Is anybody know how to fix this problem?

Thank you!

2 Answers

0 votes
answered Apr 28 by paulamann (180 points)
Hy, i have the same problem with the faderport 16 (also Cubase 10.5); did you find any solution
0 votes
answered Apr 28 by paulamann (180 points)
I have now the solution, uncheck the auto select by the mackie control; thats it
...