Questions & Answers

Computer and Studio One Not Recognizing Inputs and Outputs

0 votes
117 views
asked Nov 19, 2020 in AR Hybrid USB Mixers by joshk6 (150 points)
edited Feb 5 by joshk6

My Windows 10, 64-bit computer is only recognizing the first two I/Os of my StudioLive AR12 USB. The additional inputs and outputs do not show up in the Windows sound device manager, or in my Studio One 5 software. The input and output format fields in Universal Control are locked at 2 ch, 24-bit (see screenshot below).

I recently upgraded from Windows 7 to Windows 10. When I was running the mixer with Studio One Artist on Windows 7, all of the inputs and outputs were available.

I've tried uninstalling and reinstalling Universal Control, but no luck.

Anyone have an idea what might be causing the issue? Thanks for any help.

UPDATE:

I uninstalled and reinstalled the Universal Control Software from the PreSonus website and the issue is now mostly resolved. Sometimes the device reverts back to 2 channels when I start up my computer, but will correct itself and have access to all channels if I restart the computer via Windows. Not an ideal solution, but I know it works every time. 

3 Answers

0 votes
answered Jan 16 by jonnydoyle (383,990 points)
 
Best answer
This is either an installation issue with Universal Control on your computer or you are using Studio One Prime.

I'd suggest logging a support ticket because the issue relates to your PC.

https://support.presonus.com/hc/en-us/articles/210050813-How-to-create-a-new-Support-Request-
0 votes
answered Jan 16 by alanwikler (140 points)
Dame problem, input and output format both grayed our at 2ch, 24 but; my Windows 10 is 64 bit.
0 votes
answered Feb 4 by michaelpepin1 (140 points)
Did you get this resolved?? I'm having the same issue with Win10-64 bit
...