Questions & Answers

Universal control StudioLive24.4.2 Keeps crashing New install windows 10

0 votes
153 views
asked Nov 28, 2020 in Ai Mixers by justinpartridge (140 points)
So I was having issues with my studio live 24.4.2 and audiodropout on my MacBook so I went and purchased a PC with proper firewire.

The issue Im having is Universal controller when installed fresh finds the mixer and it runs fine. records in Capture no problem and records in S1 professional no problem. Then it will just disappear as my interface after a few minutes. Universal control will stop working and will not see my studio live 24.4.2 and when I restart universal control it will not open again.

SO I've uninstalled then reinstalled Universal Control (latest v1.7) x4 times now and every time I seem to have the same issue start between 10 min to 30 min into a session. Its even given me the blue screen PFN List twice (which I did a full system check and it was not my hardware issue)

Im running an intel I7, 16gb ram and a brand new SSD with an updated windows 10 pro and with only presonus software installed

Again issue is Im having to reinstall Universal control to get my mixer found for S1 pro but when UC crashes I have to reinstall it restart then go through the same issues the next time. I've re-downloaded UC twice incase there was an issue there but no change

3 Answers

0 votes
answered Jan 20 by michelgagnon (140 points)
Same issue here with a StudioLive 16.4.2. Did you find a solution?

Thanks
0 votes
answered Jan 21 by mackjohnson1 (12,090 points)
Contact tech support so they can help you out. You can create a support ticket at my.presonus.com/support/open
0 votes
answered May 11 by Triff16 (140 points)
Hi,

Did you ever get an answer for this? I've had the same issue twice now with UC when using my RM16AI on PC.
I contacted tech support and tried everything  they suggested, but had no luck so I gave up and wirelessly connected to UC using a router and tablet. At least then I could control the mixer, but It is a pain  when using the RM16AI as an interface. Because I can't control the input gain etc in Studio1.
Then, windows 10 updated and It worked fine again. However, recently there was another windows update and now I'm getting the same problem again.
So just wondering If you've had any luck?

Thanks.
...