Questions & Answers

Studio one 4 cannot load the song includes editted vocal using previous version of Melodyne

0 votes
42 views
asked Dec 26, 2020 in Studio One 4 by uouxbvqw (120 points)
OS - Windows 10

DAW - Studio one 4 Pro

What happened - I was editing vocal with Melodyne 5.0.0, after i restarted the DAW it doesn't load the song anymore. (after finishing the plugins, it gets into infinite roop of "Loading: Song")

What i've tried - Turning off ARA support, Reinstall(repair) Melodyne, Update Melodyne to 5.1.0

None of these solutions solved the problem.

turning off ARA support did allow me to get into the song, but it's pointless at the point i can't use Melodyne anymore.

Any solutions?

1 Answer

0 votes
answered Dec 26, 2020 by aka_busker (25,270 points)
Hi.  Depending on what version of Melodyne you have (Essential, Editor or Studio), you could try bouncing the audio you want to Melodyne Standalone.  Do your pitch edits inside Melodyne Standalone, bounce the corrected audio to a WAV file, and then import the audio to S1 as a standard but corrected audio track.  There have been updates to the ARA protocol which removes compatibility with Studio One v4.   Also, don't forget you can do some pitch edit (tune by cents and transpose by semitone) in the track inspector panel.  S1 v4 has some powerful time stretch and pitch change inside the Track inspector you might want to look at.    
...