Questions & Answers

When sending from Notion to Studio One, the Spitfire plugin doesn't open in Studio One.

0 votes
32 views
asked Jan 2 in Studio One 5 by wesleypeterson (14,030 points)
When sending a piece in Notion 6 to Studio One Pro 5 or 4, it doesn't open the Spitfire plugin. I've tried both options 'send with notation' and 'send with controller information' several times on the same computer and sending across the LAN to my workstation and it just doesn't open. This is pretty annoying since I sketch out ideas in Notion on my laptop and send them to Studio One on my workstation. So any settings I have, I have to either redo or save them as a preset, copy to a thumb drive, and move the files over. Which pretty much defeats the point of sending across the network. This works perfectly with all my Kontakt libraries but with the Spitfire plugin it just doesn't, so I have to reinsert and re-setup all BBCSO Pro instruments and settings and there are a lot of them. I don't know if that's a bug or if I need to make a feature request. But any help would be fantastic.

1 Answer

0 votes
answered Mar 4 by jonmontgomery1 (140 points)
First, sorry that this isn't an answer for you but a question:
 I have been using notion with the EWQL SO and with it the legacy presets that came with notion. I have just switched to BBC SO and I'm wondering where I can find presets for that library. I suppose that once I get that going I will then be in the position you are finding yourself in with sending things to Studio One. I will keep scanning to find the answers and if I do I will let you know. Until then, if you could point me in a direction to find presets for BBC SO I would greatly appreciate it!
...