Questions & Answers

Why Notion 6 doesn't play back any sound after sending midi data from Studio One to Notion 6?

0 votes
asked Sep 24, 2017 in Notion by markuskohv (150 points)

- I really liked that feature of sending midi data from Studio One to Notion 6, but somehow my Notion doesn't play back any sound - the sheet is all correct and when I hit "play" in Notion it shows that it's playing back, but no sound unfortunately. When I just opened Notion and tried to compose something from scratch all sound was there, but when I'm using that Studio One feature just like at the beginning of the video, no sound. I think I did everything correctly like in that video.

System specs:

Asus Zenbook , Windows 10 Home, I'm using both trial versions of Notion 6 and Studio One 3 - all latest versions, I'm using my computer's internal sound card - Asio4All latest driver. I hope someone can help me. Thank you.

1 Answer

+1 vote
answered Sep 26, 2017 by TechSupport77 (195,950 points)
Best answer

Hi Mark,

More than likely what is happening is Studio One is holding onto your soundcard and not releasing it for Notion to use.  Being that you are running the demo of Notion, you can test this by going to File>Save in Studio One and saving the file as a MIDI file.  You can then import the MIDI file into Notion, with Studio One closed and see if it will play back.

If it does play back for you:

You will want to open Studio One and go to Studio One>Options>Audio Setup and choose the option to "Release audio device in background."  With this set, Studio One will release the soundcard when you have selected Notion as the active window.  Just make sure that the sample rate that is set for your song in Studio One matches the sample rate that you have set in Notion under File>Preferences>Audio. 

If it does not play back for you when importing the MIDI file:

Go into Score Setup inside of Notion and click the cog wheel to the left of each instrument.  Make sure that the instruments are assigned correctly.