Questions & Answers

Don’t have access to all 8 plug-in pages for user or native plug-in mappings

+1 vote
131 views
asked Jan 13, 2021 in FaderPort 16 by jameshershberger (220 points)
Hello fellow users. Any help would be greatly appreciated, thank you in advance!

I spent the last 2 days mapping several 3rd party plugins to my FP16 (firmware 3.44)

Everything was working fine and I was able to control 3rd Party plugins that I had mapped. I had 8 user pages available but usually only used 3 max.

This evening I opened a session and only had 1 user page available per 3rd party plugin and 5 “auto-filled” pages available for both 3rd party and native out of a possible 8 for both user defined and auto-filled assigned parameters.

I’ve tried the following to get my user defined pages back and working but have not had any success.

Restart the session
Restart studio one (midi engine reset warning comes up every time)
Restart the computer
Factory reset of FP16
Reinstall latest firmware of FP16! V3.44

I am using the latest update of S1 V5.1.1 and all plugins are up to date. Computer is 2018 IMac 21.5 with 32 gigs of ram on latest OS Catalina.

Like I said everything worked fine this afternoon and now, all of a sudden, it doesn’t.

Has anybody else seen this?

2 Answers

0 votes
answered Jan 14, 2021 by jameshershberger (220 points)
Solved-Reset FP16 Controller
0 votes
answered Jan 17, 2021 by Daw Stew (9,350 points)
Hi, i have also experienced this (Windows 10 1909 build). What has happened is the Faderport has lost connection with the PC. This happened only yesterday when i was mapping parameters to the FP. I had to quit S1, turn off the PC and reboot which fixed it.
...