Questions & Answers

I can´t get the tracks armed in a new song, but I can get the tracks armed, and record, in old songs. Any idea why?

0 votes
124 views
asked Mar 8, 2016 in FireStudio Series by mangrove (150 points)
i use two Firestudio Mobile soundcards, a macBook, Studio one 2 artist

1 Answer

0 votes
answered Jun 8, 2016 by ryanmiller13 (18,130 points)
 
Best answer
I would suggest checking your I/O configuration when starting a new song.  Here is a guide to help out:

To set up your Audio I/O manually, open an empty song and select Song → Song Setup.

Select Audio I/O Setup and add the available inputs for the device by selecting Add (mono) or Add (Stereo).
This will add the software's tracks to the matrix for routing purposes.

Then set up the audio routing matrix to the input for your device, horizontally located on the top of the I/O matrix you will see the available inputs for your device, then route them to the proper tracks you have created for the device, vertically added to the I/O manually by selecting Add (mono) or Add (Stereo). The same process can be used for the output set up.

Furthermore you can make this the default set up when StudioOne uses this device and recognizes it.

This is illustrated in the manual section 4.3. The StudioOne manual is accessible under Help → Contents.

Once you have the song set up, you can create a template by selecting file → save as template.

http://support.presonus.com/entries/21499959-Studio-One-Setting-Up-Your-Audio-Device

Feel free to start a support ticket and provide some additional information if you are still having trouble.
...