Questions & Answers

Studio 192 and DP-88 but can only get up to 96kHz on 12 channels, any idea why?

0 votes
asked Jun 28, 2016 in PreAmps, Signal Processors and Monitoring Hardware by ralphpeebles1 (260 points)
I have a Studio One and DP-88 connected, Mic's 1&2 are open but 3 - 8 (S192) and 1 - 5 are loaded. Input 5( DP-88) drops out when I go above 48kHz not sure why. Connected as diagram lays out for connecting the two together, so not really sure what I have or have not done. If I'm reading the documents right I should at least be able to fill up the DP-88 before losing use of 96kHz?.


OS: Microsoft Windows 10 64-bit [10.0.10586]
    Processor:  Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
    Physical:  1
    Cores:     4
    Logical:   8
    L1 Cache:  32 KB   (8)
    L2 Cache:  256 KB  (4)
    L3 Cache: 8192 KB  (1)
  Installed RAM: 16325 MB

Looking for OHCI 1394 Host Controllers...


Settings on UC Surface Universal Control are as follows;

Sample Rate 96kHz, Clock source is internal, Block is Auto, Safe Mode Standard, Input Format 18ch,24 bit; Output Format 24 ch/24 bit.

External Sync is BNC

Hope this info helps?!

1 Answer

+2 votes
answered Jun 29, 2016 by PreSonuSales2 (68,090 points)
Best answer
When you refer to the "diagram lays out for connecting the two together", are you referring to the connection diagram on page 9 of the Studio 192 manual? If so, that diagram won't get you 8 channels of 96k over ADAT.

If you look at ADAT inputs on the back of your Studio 192, you'll notice that the channel count drops when you go from 48k to 96k (higher sampling rate = more bandwith necessary = less channels.) The connection diagram on page 9 of the manual is having you got from ADAT Output 1 (which, if you look at the back of your DP88, you'll notice only sends channels 1-4 when using 96k) into ADAT Input 1 on the Studio 192. So that connection will get you 8 channels of 48k or 4 channels of 96k.

Long story short: if you want 8 channels of 96k, you need to also connect ADAT Output 2 of your DP88 into ADAT Input 2 of your Studio 192.