Questions & Answers

Avoiding midi events that are on top of each other

0 votes
asked Jan 31, 2021 in Studio One 5 by richardlederer1 (2,950 points)
It often happens that I copy or move midi events in the arrange-window and accidentally copy one event over another. I only notice those "double" midi-events because they are louder than the single midi-events. But I would like to see these double events optically so that I can delete them, or even prevent one event from being copied / moved over another. The option "no overlap when editing events" doesn't seem to prevent this.

Please log in or register to answer this question.