Questions & Answers

Legacy System Extension on Mac will become intompatible with a future version of macOs ?

+1 vote
437 views
asked Feb 2, 2021 in Ai Mixers by opkuy (210 points)
Hello, I've been using studio one 3 and a Studio live RM32AI with a Mac mini (Catalina operating system V10.15.6). I have been getting a message stating "Existing software on your system loaded a system extension signed by Presonus software limited which will be incompatible with a future version of macOs. contact the development. Will there be a update for this matter?

Thanks.

Rodger Lee

2 Answers

–1 vote
answered Mar 5, 2021 by jonnydoyle (403,240 points)
 
Best answer
This issue relates to s400 firewire devices and that any OSX past Mojave they do not work. Uninstall UC and run it again.
0 votes
answered Mar 3, 2021 by michaelzeta (1,350 points)
I've been having the same issue. I can't seem to figure out what is triggering the message but It's very annoying.
...