Questions & Answers

Universal Control version 2 not opening in my 16r

+1 vote
asked Feb 7, 2021 in UC Surface / Qmix by gordongraham2 (130 points)
Hi I just recently purchased a StudioLive 16R, i have a 2008 iMac running MacOS 10.10.5 Yosemite, I installed Universal Control version 2 (version 3 is not compatible with my OS), when I first opened Universal Control it worked fine, was getting audio that recorded into Logic 8 and Studio Capture fine, it was running at 48k audio bit rate and I wanted it to change to 44.1k, so I changed that in settings in Universal Control, exited the program, then opened it again and since then it doesn't display the audio settings in the opening panel and every time I click on the Studiolive 16R in devices to open the Universal Control mix panel it just does a spinning loading wheel and won't open, it also no longer appears as a selectable audio device in Capture and Logic, have tried uninstalling Universal Control and reinstalling it, unplugging and replugging the 16R and rebooting the iMac but still won't solve the issue.

1 Answer

0 votes
answered Mar 26, 2022 by frankemmerich (140 points)
The same Problem with Windows here.