Questions & Answers

Studio One is not allowing me to add midi devices.

+1 vote
asked Feb 14, 2021 in Studio One 4 by jonathanrobiou (160 points)
Studio One is allowing me to add devices from the devices that are already listed  but when i try to add a new keyboard and click ok and does nothing, I am able to add new midi keyboards on my other computer but not this one. Please help.

2 Answers

0 votes
answered Feb 25, 2021 by paulmabley (210 points)
I'm having the same problem. I've tried adding an Arturia 37, Keylab61mk2, Launchpad Pro Mk3 and a Nektar Aura to Studio 5 (I'm a newbie with this DAW, but have extensive knowledge of Ableton and Logic).

The only one which is recognised is the Aura as it's the only one of the four that has a preloaded profile in S1v5. I've tried Mackie / Hui but to no avail. Midi signals are being passed without any input from me. I'm glad I only shelled out for a month as I won't be renewing the subscription.

My other DAWs are working fine, despite the fact I am running Big Sur. I'll try an install on an old Windows laptop to see if it is a MacOs compatibility problem.
0 votes
answered Apr 8 by brent_enman (140 points)
yep same here cannot add keylab 61 but even worse the minute I press add button under external devices my system locks up