Questions & Answers

Send MIDI Clock option for External Devices not visible

0 votes
30 views
asked Jul 8 in Studio One 5 by oskarmodig (370 points)

When adding or editing external devices I don't get the "Send MIDI Clock" checkbox, so I'm unable to send the clock to my Nord Lead 4. It's the same regardless what device I check, though. I had the issue in Studio One 4 Artist. I've just installed Studio One 5 Professional where my issue remains. Is there anything I have to do for the options to show up?  

In the answer to this question you can see the options I'm after.   

Here is what it looks for me: 

1 Answer

0 votes
answered Jul 8 by oskarmodig (370 points)
 
Best answer
I finally realized what I was doing wrong. I hadn't noticed there were multiple options when creating new devices. "New Instrument" was the one for me. Not "New Keyboard" I've used before.
...