Questions & Answers

when I start Studio One, no sound is produced by other applications running anymore.

0 votes
649 views
asked Mar 11, 2021 in Studio Series USB Interfaces by renvanderbron (120 points)

I have started using the PreSonus Studio 24c.

When starting Studio One, other programs do not play sound anymore. Even when closing Studio One I do not have sound, only rebooting Windows 10 resolves this.

I have put in Studio One 5(.2) the Options/Audio Setup and checked "Release audio device in background" but this does not change behavior wether this is active or not.

4 Answers

0 votes
answered Apr 16, 2021 by robmyers3 (140 points)
I am using an older Dell laptop with Win 10/Studio 24C and was having all kinds of similar sound problems with other applications after Studio One was loaded with the Studio 24C drivers. The problems seemed to go away when I installed the native Win 10 sound drivers rather than using the Realtek drivers supplied with the system. There are lots of posts on-line for how to properly install the drivers. I presume you have solved your problems by now but thought this might help others.
0 votes
answered Jan 7, 2022 by tomgreen6 (160 points)
I'm having the very same issues. Updating drivers as suggested earlier isn't working. Would love to know if you solved this and how?

Thanks
0 votes
answered Apr 26, 2022 by dominictan1 (200 points)
I have the same issue, as I have just started to use Studio One. When Studio One 5 is loaded, and I change the audio output setting to output on my PC speaker, it always render other apps such as my web browser without any audio. When I close down Studio One, the sound on the browser come back. Please advice. Thanks
0 votes
answered May 4, 2022 by jonesgotmusic (140 points)
I had the exact opposite where Studio One 4 had no sound but all other apps would work. I am using windows 10 and notice that in the options menu in audio setup next to your audio device list drop down menu if you select control panel a pop up menu comes up and at the very top is a check box for exclusive mode.  Mine was unchecked and upon checking it corrected my problem. I say that to say when I selected manage audio devices in the blue link at the bottom of this pop up menu and selected my audio device(speakers), when I clicked on properties and selected advanced there is an option for exclusive mode. Both of mine are checked but since Studio Ones' option for exclusive mode was not checked I was not getting any audio. I may be worth a shot unchecking those options to see if this will correct your issue.
...