Questions & Answers

Melodyne affecting Clip Gain Envelope?

+8 votes
509 views
asked Mar 25, 2021 in Studio One 5 by joopaulo15 (460 points)

(This has been reported before, but poorly detailed)

https://answers.presonus.com/65173/clip-gain-is-not-working-after-melodyn

Hi, I just noticed that my clip gain envelope has stopped working after correcting stuff with Melodyne.

I don't want to bounce Melodyne changes every time I want to use these envelopes, as it is too much extra steps (I believe this is what PreSonus's philosophy is against smiley), but I find it odd that this isn't reported by more people, as it could break a track without us knowing what happened.

I'm new to melodyne, so is it standard pratice to keep bouncing every change in Melodyne? Or is there something I'm missing here? Because this is not an ideal workflow..

(For reproduction steps you can check out the post I mentioned)

Thanks in advance!

2 Answers

+1 vote
answered Aug 12, 2021 by timo.heil (440 points)
Just discovered this, too. Can confirm.
+1 vote
answered Oct 20, 2023 by harrykopy (590 points)
Yup, spent almost a week trying to figure out why after using Melodyne ARA, I wasn't hearing the changes that I made using the Gain Envelope. What a waste of time, especially now that I know this has been an issue for a couple years. I've watched countless video tutorials trying to figure out what was wrong, and in the end those two features don't work well with each other. I opened a ticket with Melodyne, and they confirmed that there's a bug in Studio One. The person I was dealing with said he filed an issue report with their developers and will get in touch with Presonus in hopes of coming up with a solution in the next upgrade...

In the meantime, until that happens, what I suggest as a workaround, is to do all your Gain Envelope tweaks first, then either render to audio, or transform...then use your ARA to do your melodyne tweaks.

I also find it hard to believe that few others have come across this problem...
...