Questions & Answers

BUG - Take lanes recorded takes (layers) being deleted!?

+2 votes
116 views
asked Apr 12, 2021 in Studio One 5 by stevenpalomino (1,010 points)
edited May 2, 2021 by stevenpalomino

Recording takes as usual and comping the pieces I want works as usual. If I then take one of those comps and move it to overlap with another comp and back it deletes whatever it was overlapping. This isn't a huge deal with undos.. but if I happen to be moving things around with layers collapsed or don't notice and can't undo this is a huge deal.. I can't get my layers back and things are lost

Also... when you record a take the take lanes automatically open up.. and you can't disable this functionality.. just like automation.. it shouldn't unfold the layers/takes until I hit layers button but no matter how many times I close it, it will auto open.

6 Answers

+1 vote
answered Apr 16, 2021 by stevenpalomino (1,010 points)
This has continually been a problem lately as I make changes to resampled effects and arrange them differently. I can't go into the latest and take parts that were deleted! This is a pretty big bug.
+1 vote
answered Apr 27, 2021 by stevenpalomino (1,010 points)
does no one else notice this or is this not monitored?
0 votes
answered May 2, 2021 by stevenpalomino (1,010 points)
just bumping this for anyone to see?
0 votes
answered Jun 19, 2021 by stevenpalomino (1,010 points)
bump this again
0 votes
answered Jun 26, 2021 by stevenpalomino (1,010 points)
bumping again ...
0 votes
answered Aug 5, 2021 by stevenpalomino (1,010 points)
bumping.......
...