Questions & Answers

Feedback Protection Setting

0 votes
304 views
asked Jul 30, 2021 in Mixing by nikolaykulyabko (1,850 points)

MAYBE there could be a setting in Advanced Options to turn off „Feedback Protection“? Then have a big warning pop up where you have to click „yes, I know this might damage my equipment and my ears…“ and maybe a pop-up warning every time a routing choice would create a feedback.

2 Answers

0 votes
answered Aug 8, 2021 by grettaharley (140 points)
I have just purchased the Adiobox USB96 and I can't figure out why I keep getting feedback. I get feedback when no playback is even happening. I have my Audiobox attached to the USB port of MacBook Pro. I have an external keyboard plugged into the input of the Audiobox. I have tried the input setting to either Audiobox or internal mic on the Mac. After unplugging everything I am now getting a prompt that the audiobox has no input or output controls. I don't know what I am doing wrong. Help. Thanks.
0 votes
answered Aug 14, 2023 by developer3 (250 points)
Please! I'm trying to create a ping pong delay with two busses but S1 do not allow me to send the signal between them. Thats easily done in Pro tools.
...