Questions & Answers

Quantum 4848 does not work after I Updated to Universal Control 3.6.0

+1 vote
867 views
asked Sep 15, 2021 in Thunderbolt - Quantum by seficarmel (130 points)
HI All,

I'm on Big Sur 11.4 with a Quantum 4848.

It was all working well with UC 3.5.2

I updated to UC 3.6.0 - Loud noise now outputting from the Q4848.

Tried uninstalling however UC 3.5.2 now does not recognise the Q4848.

I've been installing, restarting and uninstalling for the past 24 hrs! - nothing seems to work!

Any ideas?

Many thanks

6 Answers

0 votes
answered Sep 15, 2021 by kontaz77 (140 points)
I have the same issues with quantum. Its frustrating and i believe presonus has problems with drivers. I love studio one but with their hardware i am a bit sceptical.
0 votes
answered Sep 18, 2021 by nikossouliotis (170 points)
I Have the same issue with quantum.Mac mini m1 & big sur 11.5.1.
0 votes
answered Sep 23, 2021 by tommikujala (7,470 points)
Same issue here! Universal control doesn't recognize my quantum, and Studio One playback is freezing.. freezing stops when I switched to built-in imac output. All started when updated to 3.6.0
0 votes
answered Nov 14, 2021 by thewach (140 points)
I have the same issue with UC 3.6.0 I am running Mac OS Mojave. I have two units bot of are not recognized despite being turned on, connected, and Thunderbolt light on. The power buttons are flashing even though they are both receiving clock |(word clock in my case)
0 votes
answered Nov 27, 2021 by bryankuban (230 points)
Have you found an answer to this issue? I am considering buying a 4848 and a mac mini M1 but I can not afford down time due to ignored software bugs.
0 votes
answered Feb 12, 2022 by michaelamann (310 points)
It's 2022 and this bug has not been fixed. Next time you see a Firmware update, put your diapers on and if you have work to do DON'T UPGRADE...
...