Questions & Answers

My Quantum is not working after updating Universal Control

+5 votes
asked Apr 23, 2020 in Thunderbolt - Quantum by williamatkinson (410 points)
Just updated the Universal Control Software from to the latest version (using the UC prompt after launch) and at first my Quantum Interface would not respond to either Universal Control or through my system settings. The LED's lit up with my mics but nothing comes through the system or out to the interface.  The power indicator light was blue and the mac recognized the quantum was plugged in however, UC just had a spinning status to the right of the Quantum image when trying to connect with the quantum via UC.

After uninstalling and reinstalling, then shutting down and rebooting, upluging the Quantum from the mac and then replugging it back in, I was able to get it to function and operate as normal.  However, it crashes after 10 - 20 minutes and then emits a high pitch whine through the outputs and all controls are either locked down or sluggish.  I then need to turn off the Quantum, unplug it from the mac, quit universal control and then launch UC and plug in the Quantum and power it on to get it to function again for a few minutes.

I have tried uninstalling UC and installing the previous version but that doesn't work either and I still have a Quantum that's crashing.

Anyone else experiencing this behavior?  Any suggestions on what to do?

I have reached out to PreSonus Tech support but not heard anything in 3 days other than a request for a system report.

Please Advise.

7 Answers

+1 vote
answered Apr 25, 2020 by corysharick1 (200 points)
Yup having the exact same issue.  Have you found any way to fix it?
0 votes
answered Apr 26, 2020 by williamatkinson (410 points)

Not yet and tech support has been useless for me: Opened the ticket Monday and immediately they asked for a system report.  I responded with one and since then I've heard nothing...not even a simple "we got the report and are investigating the issue."  I could go on but won't on this issue.

As for trouble shooting that I've done:  

  1. uninstalling and reinstalling the previous version of Universal Control -- Didn't work.
  2. following the instructions below (see link).  This seemed to work for over night but today the unit crashed and whined again so I thought I fixed it but alas, still got a $1K brick.
  3. Tried (1) above and then updating again with the new UC -- this didn't work.
  4. Tried (1) above and installing the new UC raw -- this didn't work.
The only thing I've been able to do is get the unit to work for 10 - 50 minutes (ish, mostly 15min) and a crash by doing the following:
  1. turn unit off
  2. close UC
  3. unplug unit from mac
  4. open UC
  5. plug unit into mac
  6. play audio
after 15 minutes on average, some more some less, the unit again crashes.
I'm running audio from my computer over to a Zoom L-8, mixing down, then sending audio back into the Quantum all via Loopback.  I thought this may be the issue so I tried setting my system up to just view and use the Quantum -- this also didn't work.
Sunday night the 19th everything was working fine.  Monday Morning I made the update and now I'm the proud owner of a $1K brick from a company with tech support than needs to learn to communicate.  I doubt after this I'll buy another PreSonus product again and hope to return this one -- I'll find out Monday after Sweetwater Tech Support helps me tomorrow.
I really wanted to like this unit -- It's Thunderbolt afterall .... but I cannot have a device which I cannot trust for my stream.
+1 vote
answered Apr 26, 2020 by williamatkinson (410 points)
I'd like to apologize for the harsh tone I've taken towards PreSonus tech support in this thread.  I do realize that things can be slow and appreciate the fact that we're all living in unprecedented times.  So to be clear, my frustration isn't towards the fact that somewhere along the way my device has failed.  Rather my frustration is regarding the communication from PreSonus tech support which has been sorely lacking: at the least I feel I should have received a "Thank you for the system report; we are investigating and will respond when we have a solution."  Just something.

Anyhow.  I'm still working on trouble shooting with no success thus far.
0 votes
answered Jul 14, 2020 by marcusanderson (180 points)
Having the exact same issue. Happened a lot before I updated too...I run Studio One 4 (latest update) Pro.  If ANY device should communicate cleanly with S1-4, it should be a Quantum.
0 votes
answered Jul 14, 2020 by marcusanderson (180 points)
Hey guys, I just updated the firmware on my Quantum and, while I still get a message that my Quantum isn't responsive, it actually is and functions flawlessly. I recommend trying that route.
0 votes
answered May 6, 2021 by ericslenters (190 points)
edited May 6, 2021 by ericslenters
Same problem here after the latest update today (May 7th 2021). Quantum 4848 and 2626 both still appear in Universal Control and will give the error message "Quantum ... is currently unresponsive. Please turn your device off then on again" when clicked-on. No success after multiple reboots of iMac and Quantums etc... In the Audio Devices menu, both Quantums now appear as "Offline Device" and are shown in light grey. I first suspected the Kaspersky AV to be the troublemaker, but disabling the AV and reinstalling Firewire Drivers and Universal Control brought no improvements. The current setup worked great for many month before this update. I also updated the Firmware of the 2626 today. All connections (Thunderbolt 3 for 2626, Thunderbolt 2 for 4848) to the iMac are using official Apple cables/converters.  

Dear PreSonus experts, your assistance is very much needed on this issue. Thank you
0 votes
answered May 11, 2021 by ericslenters (190 points)

This issue has been solved with the prompt assistance from Presonus.
Here the instructions from Presonus:

Technical Support Lead Monday at 17:27 Thank you for the system file.  It shows that your Quantums are connected and installed, but they do not show as audio devices.  The drivers are being blocked by the OSX securities.

Run the Uninstaller found in the Universal Control download.

When complete, restart the computer.

Install Universal Control.

You may be prompted to allow the device driver extensions during installation.  Please do so.

If not, navigate to System Preferences and open the Security & Privacy settings.

Allow the Quantum drivers as illustrated.

Installation Issues with Universal Control on High Sierra Mac OSX 10.13

Butch Richard

Technical Support Lead

PreSonus Audio Electronics