Questions & Answers

Italics not working in text

+5 votes
336 views
asked Oct 8, 2021 in Notion Feature Requests by elizabethalsop (3,050 points)
When I type a word in a score with text, more often than not I cannot make it italic. This is with fonts that do have italic.  I click on the word and the font menu appears. I click the italic box and it doesn't make the font italic regardless of what font I choose or the size I make it. Other font options such as size or font choice works although sometimes clicking the bold box doesn't work even though the font has a bold. Sometimes the font shows up as bold when the bold box is not checked.  This happens with any font at any size including fonts that Notion uses as a default. I'm on a Mac computer and this has been going on through numerous versions of Notion and numerous versions of my operating system and a few different Mac computers.

1 Answer

+1 vote
answered Oct 13, 2022 by keithward2 (310 points)
I have the same issue, still not working as of this date, and have not seen any resolutions to this bug.  A related feature request for when this gets solved is to include a checkbox, along with bold and italic, to surround the text in a frame (square rectangle).  Thank you!
...