Questions & Answers

Guitarfine when in studio one 5, fine while tracking, fizzy and thin during playback of track

0 votes
289 views
asked Dec 3, 2021 in Studio One 5 by chrisshaski (120 points)
Hello,

I am running into an issue where my recorded guitar track sounds fizzy and a little thin. This is happening both going from my kemper to my apollo interface and going direct into my apollo interface. When I go direct into the interface I am using the will putney plugin. Before I am recording I am hearing my guitar through the DAW and it sounds great. While I am recording the take the guitar sounds great. But then I listen back to the audio from the track and it sounds like it has a layer of fizz on it and it sounds thinner. My computer is good and only using 11% when recording and playing back so its not pushed hard at all. My preamp is still in the green at -9. But I am not understanding what is going on here. The guitar sounds great all other times even when tracking. When I try and look up a solution I can't find this exact question anywhere. Please help!

Thanks

Chris

1 Answer

0 votes
answered Dec 3, 2021 by tothrec (31,920 points)
Any chance you could share a short sample of what you are hearing?

What does the track sound like if you remove any plugins and have the guitar routed directly to the Apollo interface?

I think we want to remove the plugin from the equation.

Just to be thorough, what happens if you import a WAV file into the same project?  Does it still sound okay?
...