Questions & Answers

Can't input manual/written automation values with iZotope's plugins

0 votes
asked Dec 15, 2021 in Studio One 5 by joopaulo15 (440 points)
This started being a problem for me because I use Relay a lot as a gain plugin for volume automation.

But I tested it out and noticed a pattern across Neutron and Ozone as well, it seems to be a problem with iZotope plugin compatibility with Studio One

I can use the mouse to set a value that way, and copying and pasting a previous value also works, but if I want to input specific values with right click, it doesn't register, simply stays the same. I have to use shift and drag to slowly go to the value - which is very annoying because it unlocks free horizontal movement as well, so I have to be extremely precise on my mouse movement (if I use this method to set the vertical value and then snap back on the horizontal position, it changes the vertical value again, which I also find odd to be honest)

It's obviously a minor bug but it shouldn't be an issue at all, and I definitely rely on written value inputs every once in a while

3 Answers

0 votes
answered Dec 15, 2021 by matthewritenburg (17,280 points)

I tried to replicate this but I could not.  I inserted Ozone 9 Imager on bus 1 and then had no trouble manually entering automation values to dynamically adjust the stereo width of the mix.  I captured an image of me manually entering an automation value.  Maybe this isn't what you mean?

0 votes
answered Dec 15, 2021 by joopaulo15 (440 points)
edited Dec 15, 2021 by joopaulo15

Thank you for testing it, yes that was what I meant. Are you using Mac or Windows? Also what version of Ozone are you using?

On my side I'm using Windows and Ozone Standard, so I don't have access to the individual modules.

Also, do you have Relay to test it as well?

Might be a version-specific thing, that's why Relay would probably be good to test it on, since there's no different versions to my knowledge. In worst case scenario, it's an issue on my system only, I really hope not.

Update: I installed Ozone Imager 2 (the free one) and it worked as intended. With that I tried reinstalling Relay but to no avail, it stays the same
0 votes
answered Dec 16, 2021 by matthewritenburg (17,280 points)

I'm on Windows 10 and the latest Studio One update.  I'm using Ozone 9 Advanced.  I inserted Relay and had no trouble manually entering automation values.