Questions & Answers

my Mackie Control Universal (not pro) no longer works

0 votes
636 views
asked Apr 6, 2016 in Studio One 3 by adrienbureau (150 points)

Hello,

My MCU (not pro) is not recognized anymore by Studio one.

Here are my connections and my settings:

MCU MIDI out > Steinberg UR22 MIDI in 
MCU MIDI in > Steinberg UR22 MIDI out

I chose the Mackie control mode on my hardware and the settings of Studio One.

Everything worked perfectly until yesterday.

Today my Mackie control stuck on 'MACKIE CONTROL UNIVERSAL - by Mackie Designs, Inc. v2.1.2 (lastest driver) "

I can send MIDI messages to Studio One but not to receive.

I tried to uninstall / reinstall Studio One, delete the preferences file of the software but nothing works.

Everything works perfectly with Ableton Live and Pro Tools.

Sorry for my bad english.

  • Operating System and Version
    Windows 8.1 64bits
  • Application Version
    Studio One Pro 3
  • Audio Interface and it's Driver Version
    Steinberg UR22 latest drivers

1 Answer

0 votes
answered Apr 27, 2017 by Jamesrhone1 (199,730 points)
 
Best answer
Make sure you are using the latest version of Studio One 3. Log in to My.Presonus.com, and download the latest version.

Try connecting the device to a different USB port. Make sure you have the latest driver installed. Try re-installing the driver. On the S1 side of things, try removing your settings and reconfigure the device. Here are instructions:

1. Go to Help>Open Settings folder.

2. Copy the contents of the folder over to a folder on your desktop.

3. Close S1 and delete the contents of the settings folder with the exception of the user.license file.

4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.
...