Questions & Answers

how to fix a song that will not not update the mastering file?

+1 vote
asked Nov 10, 2022 in Studio One 6 by jamesz1 (130 points)
I have one song that stopped exporting,  It originally gave me an error saying Tape Multitrack (Softube) will not output any sound because Studio One was set to 64bit precision...      I removed the plugin from the session and tried to update the mastering file and it crashed without warning.     i updated the softube plugs an ilok software  no luck. removed the softube plugs from the system.   Nothing

Since then I have not been able to export or update the mastering file.    I updated then removed all Softube plugs from my Mac if that was the problem and it appears not.    I updated Studio One to 6.01 and that didn't help..   I saved the song file to new folder and that didnt help.    i tried autosaved files from before the error.    Im stumped

other songs work fine

1 Answer

0 votes
answered Nov 23, 2022 by tothrec (31,920 points)
Now that you have removed SoftTube, what error message do you get when you try to export or update mastering file?