Questions & Answers

Unable to hear playback of a track with Monitoring on and Z enabled

+1 vote
188 views
asked Nov 21, 2022 in Recording by tothrec (31,660 points)
Please allow playback of existing audio material for a Monitored track where low latency Z monitoring is enabled.

This is similar to other requests, but none of the others specify that it is Z monitoring that prevents us from hearing playback.

We are able to hear the playback audio on a Monitored track, but you have to disable Z and the latency goes up.

My Request:  I would like to enjoy the benefits of "green Z" latencies, but must have the ability to punch-in.

2 Answers

0 votes
answered Feb 24 by tothrec (31,660 points)
I posted the following work-around on the User Forum

https://forums.presonus.com/viewtopic.php?f=151&t=50776
0 votes
answered Feb 25 by tothrec (31,660 points)

For some reason, turning OFF Monitoring and Enabling "Audio Track monitoring mutes playback (Tape style)" seems to do what I need.

Did Presonus change the behavior of that option?

I can now hear the monitored (incoming) audio as well as the track being played back.  It is not Muted as the option would imply.

Am I missing something?

...