Questions & Answers

Studio One 6 Metronome is Peaking out the Mains

+1 vote
87 views
asked Feb 9 in Studio One 6 by Brentalonious Monk (890 points)
New to Studio One. Have been using Reaper prior with only an outboard stereo mixer to PC. Finally got the 1824C and purchased Sphere. I'm racking my brain on this. The metronome is peaking out the mains output and killing my headphone 1 mix. I have to turn headphones all the way up to almost max to get anything decent volume wise while monitoring or hearing back what I recorded. Then I found the metronome so I tested that. First off the controls are not working correctly. According to Gregor and the tutorial I should have to first turn on the metronome at the bottom, then in order to actually hear it I have to then trigger it on the main output (The setting is set to playback already). But when I just hit the metronome at the bottom it already audible and weather I turn it on on the mains or not I have no control over that actual volume. The slider does nothing to turn it down. I am using the default routing from my interface that studio one set up. This happens with zero latency engaged or not.

So much to my surprise when I first had the metronome going it nearly blew my eardrums. I was monitoring my Mic (Shure Beta). and it seems that the volume is wicked low even when input levels are set correctly, so again, needed to crank the headphone output. I recorded some dialogue in and that plays back soft too. Even though the recording level is about -6 to -9 and fader still set at 0.

The only way to remedy this is to change the balance volume in the click track options. But I literally have to turn it down to 1 click above off. This does not seem right. Why would this be peaking out my mains so hard? Another note, I decided to bring in the Mai Tie to check that out and that is wicked loud too! Even though the volume registering is still quite a bit lower than what my recorded dialogue is registering it is still WAY louder in the mix. I have to turn the fader almost all the way down to balance it.

What is going on? I didn't think this would be this difficult. It should just be plug and play and am out of ideas.  Sorry so long... Thanks for reading!

Oh, I'm running on Windows 10 Pro 64 bit.

2 Answers

+1 vote
answered Feb 19 by viswachakravarthy (1,910 points)
did you fix this? i dont have any of these things but was curious.
0 votes
answered Feb 20 by Brentalonious Monk (890 points)
Yes I did, but not 100% sure how I did it yet. I started by using the prepopulated inputs and outputs that were setup by selecting my interface. So I started by deleting all of those and starting over by creating new sends and inputs. I also didn't give the listen bus an output. I also then figured out how to bypass the Universal Control. After that things were good and the metronome works as it should. Meaning that if I turn on the metronome at the bottom of the screen I still won't be able to hear it until I turn it on on the mains channel.

Also the volume control now works great and the volume is much lower so I don't need to turn the volume down that much to get a balanced level. My guess is that it was somehow sending out the mains and then some other channel, effectively doubling the signal, most likely on the Universal control. But for now I don't need UC so I bypass it. To me the universal control just complicates things, but I will eventually dive into that and I'm sure find the cause of my issue. I just figured it shouldn't be an issue out of the gate with their default setting. So a bit annoying, but back on track.
...