Questions & Answers

Microphone not picking up audio?

+1 vote
3,318 views
asked Jun 17, 2016 in AudioBox USB by keelyburn (160 points)
My M7 microphone on my Audiobox USB is not recording audio. The sound is very faint if it records at all. I am sure that it is the microphone and not a problem with the cable, as I've had the same problem previously and it was solved by getting a new microphone. The problem first began when I tried to record over a vocal track I had made in Studio One (I record exclusively with Studio One) and it wouldn't record anything. When I tried to start a new project and record from scratch, the mic hardly picked up the sound at all. No matter how much I turned up the knob that adjusts the level of recording for the mic, it was still too faint. I even tried switching the power off and back on again, to no avail. What can I do to fix this besides get a new microphone, and is there a certain cause of this?

1 Answer

+1 vote
answered Jul 26, 2016 by ryanmiller13 (18,130 points)
 
Best answer
Make sure that the 48V button is depressed as this microphone requires phantom power.  Trouble shoot by using a different mic and cable to ensure it is not a hardware issue.
...