Questions & Answers

UC Surface Action on IPAD overrides SOLO mix to Headphone Jack

0 votes
338 views
asked Aug 17, 2016 in UC Surface / Qmix by jdsmith1 (170 points)
Details:
Presonus 16.4.2AI with Firmware: 8596
UC Surface 1.8 on IPAD 4.
Live Sound, no Computer, no Software other than UC Surface on the IPAD

Fact: Our Drummer is Using Headphone jack on front of console to monitor a SOLO mix Using AUX3 as source...ie... Aux 3 is Solo'd.

Problem: When Using UC Surfacel on an IPAD, any change made on the IPAD results in SOLO becoming disabled, requiring you to hit the MIX button the console to queue up the SOLO again.
Note: ANYTHING Done on the IPAD repeats this behavior.

Is there a solution/setting somewhere,either on the Console or in the IPAD settings that can solve this?

2 Answers

0 votes
answered Aug 18, 2016 by wahlerstudios (82,900 points)
Normally you press ANY "solo" and you are able to listen to that source. And correct, "solo" sources get added, which increases loudness, but you never need to use the "mix" button of your mix out (aux) to "queue" solo sources again. On the SL and RM mixers "solo" is totally independend from any mix or activity. So I have no idea what could be wrong in your system. There might be some acoustical confusion if "Solo PFL" is selected. Maybe it helps to know that "solo" can be stereo while "solo PFL" is always mono. But let me ask: Wouldn't it anyway be better to use a headphone amp for your drummer? You don't NEED to feed him with a "solo" signal and he could handle his mix himself...
0 votes
answered Aug 18, 2016 by wahlerstudios (82,900 points)
You should also have a look what is selected as "solo mode" in UC Surface (under "settings", first page, right side) or in your board's menue. You have the choice of 3 modes how "solo" works. Your problem can also be found there. In CR mode what you hear follows the function you select. Usually "Latch" mode is the way to work, but you always have to select sources.
...