Questions & Answers

FireStudio Mobile has stopped syncing with Mac, even after reinstall of UC 1.7.4, but StudioLive works just fine.

0 votes
asked Oct 26, 2016 in FireStudio Series by jabollig (150 points)
My Firestudio Mobile has suddenly stopped syncing with my Mac (Late 2011 MacBook Pro running OS X 10.11.6), meaning I'm just getting the alternating blue and red light.

I've done the uninstall/reinstall of UC 1.7.4 about five times and nothing changes, repaired disc permissions, and I've tried three different cables (firewire 400/800, 9 pin/6 pin), all with the same result.

I plugged my StudioLive 16.4.2 in this morning and everything synced perfectly, so I know it's not the cable or Firewire port.

Is my FS Mobile going out or is there something else I need to try?

3 Answers

0 votes
answered Oct 27, 2016 by Michael Martin (89,010 points)
Best answer
Please contact Technical Support about your issue.
0 votes
answered Nov 3, 2018 by lancedixon (180 points)
Same problem - FireStudio mobile Firewire 400 <-> adapter => Thunderbolt on MacBookPro under Mojave 10.14.1

Unit works fine using just the FW400 input to an iMac under 10.11

Maybe the adapter?

Waiting on reply from Tech people - wasted enough time un-installing, deleting stuff in the Library, re-installing, rebooting in order to get the same result.

sheesh - life shouldn't be this hard.

Two days ago, it worked fine in a recording studio. Came home - nothing changed or updated - kabamm!  Broken.
0 votes
answered Feb 4, 2019 by sethparr (200 points)

Here's what worked for me on getting it to work under Mojave.

1. If you've installed Universal Controller, uninstall it.

2. Restart

3. Restart again but this time:

        a. Boot to Recovery OS by restarting your machine and holding down the Command and R keys at startup.

        b. Launch Terminal from the Utilities menu.

        c. Enter the following command:

                      csrutil disable

4. Restart

5. Reinstall Universal Controller (once installed, the driver should read the correct revision # and all should work correctly)

 It seems like Apple's System Integrity Protection feature is interfering with the KEXT (Kernal Extension/s) that are needed for the drivers to be installed and function correctly.  As such, this feature has to be disabled by the above steps to allow for proper installation. 

Once installed you can always re-enable System Integrity Protection by doing the following:

        a. Boot to Recovery OS by restarting your machine and holding down the Command and R keys at startup.

        b. Launch Terminal from the Utilities menu.

        c. Enter the following command:

                      csrutil enable