Questions & Answers

MacBook can't find the Firestudio mobile and my Universal Control won't launch. It could before. It gets power.

0 votes
562 views
asked Jan 21, 2016 in FireStudio Series by mathsbertell (160 points)
I have used my Presonus Firestudio mobile and it has been working without problems with my MacBook and Garageband. But all of a sudden it stopped working and the Universal control won't launch. I have tried restarting the computer, re-install Universal control but the MB can't find the fire studio mobile. The mobile does get power because the blue light shines. I have tried letting it rest for a week, but nothing seems to work.

2 Answers

0 votes
answered Jan 21, 2016 by AlexTinsley (762,310 points)
Please read the compatibility statement for 10.11, it has important information about why you're seeing this and how to resolve it.

http://support.presonus.com/entries/105171633-Mac-OS-X-10-11-El-Capitan-Compatibility-Statement
0 votes
answered Jan 22, 2016 by mathsbertell (160 points)
I see, but I don't have kapitan, so it must be something else. I'm not really familiar with the number combinations of Mac os but I'm positive that I haven't installed kapitan, because I'm not allowed to. (work computer) Sorry about that.
...