Questions & Answers

16.4.2 is not linking with my iMac. UC 1.74 says driver 0.0.0.0. Why no UC Interface?

0 votes
1,106 views
asked Oct 12, 2016 in Classic Mixers by pastorshawn (150 points)
I have a StudiLive 16.4.2 and I've changed computers.  It won't link to my iMac but will link perfectly to my Macbook Pro.  I am running Yosemite 10.10.5 on a 2012 3.06GHz iMac i3 with 16gb of RAM.  I've downloaded 1.72 and 1.74 Universal Control but no interface comes up.  I hear it click in the speakers when I plug the firewire in but the interactive display doesn't come up.  What am I missing.  It was plug and play with my Macbook Pro and the old Mac Mini I had before.  

The board says "No Driver - Unlinked" but it always says that. Firmware is 1.50a on the console.  I scroll through firewire link ID and still nothing.  U.C. says Driver Version 0.0.0.0 5773.  I check the firmware and it says up to date.

I'm at a loss.  I've searched through Knowledge Base but the search option is a little sloppy and too broad.  

HELP!!

3 Answers

0 votes
answered Oct 14, 2016 by abrand2 (31,940 points)
 
Best answer
See the article below.  It should take you through how to recognize your mixer is working correctly and including driver troubleshooting methods:

http://support.presonus.com/hc/en-us/articles/210047233-How-Do-I-know-my-StudioLive-Ai-is-connected-to-my-computer-and-functioning-over-firewire-
+1 vote
answered Dec 12, 2017 by Jeff Martindale (540 points)

Jeff MartindaleToday at 22:24

This is the fix: 
first: Unplug your Presonus from the Mac Computer firewire port:

Check your mixer in "System" to make sure it is on Device I.D. #0 !!!

Follow Procedures to" UNINSTALL universal control" 
Remove files as explained,( I followed all procedures) 
SHUT down, (Not Restart).

Start Up MAC, 
goto : Applications / UTILITIES 
Open "Disk Utility" 
run "First Aid" or click on "Repair Permissions".

SHUT DOWN.

Restart Mac, 
while holding these keys down on the keyboard: 
"Command + Option + R + P" 
wait until you hear the 2nd Start Chime from your Mac, 
then release the keys. 
This "Resets"/ Zaps Your PRAM.

SHUT DOWN.

Restart Mac, 
Open latest dmg package of Universal Control from Presonus ((1.7.4.2)) 
INSTALL the package to your Computer. 
do NOT shut down at this point:

This is the part that is NOT in some instructions: 
GOTO : System Prefs/ Security+Privacy,/ General, 
There will be a note that says something like 
"T.C. Electronics was blocked while install......" with a button.: "ALLOW" ?

Yes ALLOW this !!! 
That completes the install !!!!

RE plug your Firewire into the Mac computer, and wait a minute.

Check your System Prefs / SOUND, 
You should see the Presonus as a choice again.

Upon restart or Shut down and starting up again you run into the same problem: 
(not seeing the mixer on the Mac) 
go through the procedure AGAIN meticulously.

It worked for me after many restarts/shut downs/ and fuse box switched off, then on before start up.

Presonus Studio Live 16.4.2 (Classic) firmware 1.50a build 190 
Universal Control 1.7.4.2 
Mac mini OSX 10.13 High Sierra 
Studio ONE 3.5.4.45392

...