Questions & Answers

Midi signalling on track, but notes unplayable in VST

+1 vote
98 views
asked Nov 11, 2016 in Studio One 3 by noahvella (160 points)

Hey, so I'm using Studio One 3 Artist (the latest version), and I'm having some problems.

When I re-open a song after saving it, my midi controller isn't actually registering notes on the VSTs I've put on the tracks. The notes are even unplayable when I click on them which is really odd. I've tried re-connecting my midi controllers and doing everything that I could that I would have thought to fix the problem, but nothing has worked. 

As you can see on my screenshot, midi data is signalling—as it appears orange on the track—but no notes are registered on the instrument itself.

This is incredibly inconvenient and makes it impossible to use Studio One for Live performance, as I cannot prepare any sets of sounds. 

1 Answer

0 votes
answered Apr 10, 2017 by Jamesrhone1 (199,710 points)
 
Best answer
Reset your Studio One Settings:

1. Go to Help>Open Settings folder.

2. Copy the contents of the folder over to a folder on your desktop.

3. Close S1 and delete the contents of the settings folder with the exception of the user.license file.

4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If the issue remains, please submit a support ticket.
...