Questions & Answers

My monitors are only playing bass frequencies at a low volume!

0 votes
126 views
asked Nov 22, 2016 in AudioBox USB by johnathonpatterson (150 points)

I own a pair of studio monitors which are connected to my audio interface which is connected to my laptop via USB 2.0.

Up until last night, my setup was working fine. This morning I wake up and nothing is working.

  • First, my computer wouldn't recognize my Audiobox when I plug it in. - I tried reinstalling the drivers and ended up getting an error. I tried the fix and disabled my driver signature verification. The drivers installed and the setup worked.

  • Second, the setup was functional, but the sound quality was severely diminished. I mean I can only hear low-end frequencies of anything I play through them. Also, The volume is about 10% max what it would be if maxed out the volume normally.

I've tried restarting, uninstalling and reinstalling drivers, changing audio settings, nothing is working.

I should also mention that my computer has been acting strangely for the past couple of weeks. I have been getting errors like "Nvidia Share has stopped working." and GeForce Experience not being able to connect to the internet. I've fixed those issues, but more keep coming up. This wasn't a problem before I wiped my system a few weeks ago. I just wanted to start over from scratch. The first thing I installed was my antivirus software and then FL Studio.

While I'm typing this, ESET discovered a threat which it has cleaned.

I should also-also mention that, since I wiped my laptop, ESET has discovered 3-4 threats on my system. It has never done that before this. Also, I did not download any software installed on the laptop now. All my software is kept on a physical drive which was scanned and clean.

I tried to give as many details as I possibly could. Thanks for any help.

P.S. I've already contacted Yamaha, awaiting their reply.

1 Answer

+1 vote
answered Dec 2, 2016 by matthewgorman (51,500 points)
selected Dec 11, 2016 by ghasenbeck
 
Best answer
If you have the option, install the AB and monitors on a different PC, and see if that changes. Sounds like at least one or more components are going. Remains to be seen if its the PC itself, or external hardware.
...