Questions & Answers

No sound using Studio One 3 with Blackstar ID:Core 20

0 votes
1,807 views
asked Jan 24, 2017 in Studio One 3 by ibrahimpolat (210 points)
edited Jan 25, 2017 by ibrahimpolat

First of all. I am using an Apple MacBook Air, which is running macOS Sierra 10.12.2. The application I am running is Studio One 3 version 3.3.3.4198. As my input I am using the Blackstar ID:Core 20 v2 with the 1.0.2 firmware.‚Äč My laptop is also running the Blackstar INSIDER software, version 1.8.1.

After launching Studio One I select Create a new song. Then I choose Empty song. Then choose Add tracks. At the input selection I can't select anything, unfortunately, this is set to None. Afterwards I add a mono/stereo at the Audio I / O Setup and select it. However, this does not help. With garageband (Apple) I have no problems with recording. However, this shows some buzzing and the volume is very low.

How can I record my guitar in Studio One together with my amp? 

2 Answers

+1 vote
answered Jan 26, 2017 by ibrahimpolat (210 points)
selected Jan 26, 2017 by ibrahimpolat
 
Best answer

So I found the solution myself. But the problem now I am struggling with is the cracking/buzzing sound while I am recording.

For the one's which have the same problem. This is the solution:

  1. Open Audio MIDI Setup on your macOS.
  2. Click the plus button on the left corner and select Create Aggregate Device.
  3. Select the new device and checkmark your amplifier.
  4. Close the Audio MIDI Setup and open Studio One.
  5. In Studio One select your new device as the Audio Device (Preferences > Audio Setup > Audio Device).
  6. Then in Song Setup (Song > Song Setup) click on Audio I/O Setup and be sure your amplifier is selected. In my case I can see the stereo inputs.
  7. Click Ok and start recording your guitar!

As I mentioned above. I have now cracking/buzzing sounds while I am recording. I think there is some electronic problems on my guitar, amp or Mac. I don't know.

/edit

I think I found the problem on my cracking/buzzing sound. I set the Sample Rate to 48,0 kHz instead of the standard 44,1 kHz. Do this on both apps as wel as Audio MIDI setup and Studio One.

0 votes
answered Apr 30, 2017 by richardwagoner2 (160 points)

user/ibrahimpolat

He nailed it!. 

Per the below:

I think I found the problem on my cracking/buzzing sound. I set the Sample Rate to 48,0 kHz instead of the standard 44,1 kHz. Do this on both apps as wel as Audio MIDI setup and Studio One.

Thanks

...