Questions & Answers

closed Windows 10 Studio One Remote not seeing/connecting to Windows 10 Studio One 3.5 Pro on same wired ethernet section

0 votes
asked Jul 15, 2017 in Studio One 3 by andrewtaylor9 (500 points)
closed Jul 19, 2017 by andrewtaylor9

I have Studio One 3.5 Pro on my Windows 10 Pro DAW and Studio One Remote on my Windows 10 Laptop, both 64bit.  They are both on the same segment of a wired ethernet LAN, both with the same first three sections of their IP's.  However, Remote will not see my DAW when Studio One is open and a Song loaded, or any other time either.  I press the Scan button/icon and nothing happens.  I have followed all the advice given here that I can find but to no avail.  I have disabled firewall/Anti-Virus etc. and still nothing.  I have used Port Query and it gives the return code 2 for UDP on the appropriate port (it was the right one just cant recall it as I type this) which I believe means it is an open UDP connection.  This is the result both ways DAW to laptop and laptop to DAW.  I can transfer files and normal network stuff between the machines other than get Remote to work. I have also tried Wireless to Wireless network in case Remote doesn't work on Wired and still no joy.  By the way both machines are behind my ISP router so that makes no difference, and when wireless they are connected to the same Access Point behind the ISP router.

I also have FL Studio 12 and FL Studio Mobile and IL Remote and they all work fine together, though I have moved to Studio One as I love it, though this issue is really annoying as I thought it would be great to have the mixer on the lappy.

Sorry for the extensive question but all the answers seem to relate to iOS Remote accessing Windows or a Mac.

Any help/answers gratefully received.


closed with the note: The answer worked when I did port forwarding within my ISP router

1 Answer

0 votes
answered Jul 18, 2017 by TechSupport77 (195,940 points)
selected Jul 19, 2017 by andrewtaylor9
Best answer
The most common solution to this problem is to contact your ISP to have them configure your router.  In looking at your description of the issue, I can see that you are behind your ISP router with only an access point and not a 3rd-party router.  This may very well be your issue and you will want to contact your ISP.  Just tell them the port number that you need to communicate on for UDP and they should be able to set it up.

Another thing that you can try is to go into the Windows Firewall and disable all inbound rules for Studio One under the Advanced settings for your firewall in the Control Panel.  Once you remove them, you can close and re-open Studio One.  When prompted to allow access, choose to do so.  

Thirdly, you can try removing your settings files from Studio One and re-configure.  Here are instructions:

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If you continue to have an issue, you may want to submit a support ticket from within your account using the "Support" button.